Update autotools scripts to require automake 1.6. The configure.in script
[openocd.git] / src / pld / Makefile.am
index a6584e8..7fab855 100644 (file)
@@ -1,4 +1,8 @@
-INCLUDES = -I$(top_srcdir)/src/server -I$(top_srcdir)/src/helper -I$(top_srcdir)/src/jtag $(all_includes)
+AM_CPPFLAGS = \
+       -I$(top_srcdir)/src/server \
+       -I$(top_srcdir)/src/helper \
+       -I$(top_srcdir)/src/jtag
+
 METASOURCES = AUTO
 noinst_LIBRARIES = libpld.a
 noinst_HEADERS = pld.h xilinx_bit.h virtex2.h