topic: Added support for the SAM4S variants
[openocd.git] / src / flash / nor / Makefile.am
index 6dd95fe49c4549ec0d730f1894269a698fbd3159..fc646022aec0098bf007081ca5883ee2d86203a0 100644 (file)
@@ -9,11 +9,11 @@ libocdflashnor_la_SOURCES = \
 
 NOR_DRIVERS = \
        aduc702x.c \
+       at91sam4.c \
        at91sam3.c \
        at91sam7.c \
        avrf.c \
        cfi.c \
-       ecos.c \
        em357.c \
        faux.c \
        lpc2000.c \
@@ -26,15 +26,15 @@ NOR_DRIVERS = \
        stellaris.c \
        stm32f1x.c \
        stm32f2x.c \
+       stm32lx.c \
        str7x.c \
        str9x.c \
        str9xpec.c \
        tms470.c \
        virtual.c \
-       fm3.c
-
-# Disabled for now, it generates warnings
-# dsp5680xx_flash.c 
+       fm3.c \
+       dsp5680xx_flash.c \
+       kinetis.c
 
 noinst_HEADERS = \
        core.h \

Linking to existing account procedure

If you already have an account and want to add another login method you MUST first sign in with your existing account and then change URL to read https://review.openocd.org/login/?link to get to this page again but this time it'll work for linking. Thank you.

SSH host keys fingerprints

1024 SHA256:YKx8b7u5ZWdcbp7/4AeXNaqElP49m6QrwfXaqQGJAOk gerrit-code-review@openocd.zylin.com (DSA)
384 SHA256:jHIbSQa4REvwCFG4cq5LBlBLxmxSqelQPem/EXIrxjk gerrit-code-review@openocd.org (ECDSA)
521 SHA256:UAOPYkU9Fjtcao0Ul/Rrlnj/OsQvt+pgdYSZ4jOYdgs gerrit-code-review@openocd.org (ECDSA)
256 SHA256:A13M5QlnozFOvTllybRZH6vm7iSt0XLxbA48yfc2yfY gerrit-code-review@openocd.org (ECDSA)
256 SHA256:spYMBqEYoAOtK7yZBrcwE8ZpYt6b68Cfh9yEVetvbXg gerrit-code-review@openocd.org (ED25519)
+--[ED25519 256]--+
|=..              |
|+o..   .         |
|*.o   . .        |
|+B . . .         |
|Bo. = o S        |
|Oo.+ + =         |
|oB=.* = . o      |
| =+=.+   + E     |
|. .=o   . o      |
+----[SHA256]-----+
2048 SHA256:0Onrb7/PHjpo6iVZ7xQX2riKN83FJ3KGU0TvI0TaFG4 gerrit-code-review@openocd.zylin.com (RSA)