Update autotools scripts to require automake 1.6. The configure.in script
[openocd.git] / Makefile.am
index 5eb5cad..c01c48f 100644 (file)
@@ -1,13 +1,25 @@
 # not a GNU package. You can remove this line, if
 # have all needed files, that a GNU package needs
-AUTOMAKE_OPTIONS = foreign 1.4
-
-EXTRA_DIST = guess-rev.sh
+AUTOMAKE_OPTIONS = foreign 1.6
 
 nobase_dist_pkgdata_DATA = \
        contrib/libdcc/dcc_stdio.c \
        contrib/libdcc/dcc_stdio.h \
        contrib/libdcc/example.c \
-       contrib/libdcc/README
+       contrib/libdcc/README \
+       contrib/openocd.udev
 
 SUBDIRS = src doc
+
+MAINTAINERCLEANFILES = \
+       configure \
+       Makefile.in \
+       depcomp \
+       config.guess \
+       config.sub \
+       config.h.in \
+       config.h.in~ \
+       compile \
+       missing \
+       aclocal.m4 \
+       install-sh