Remove support for the GPL incompatible FTDI D2XX library

No match.