automake: Don't install libopenocd 79/1479/2
authorAndreas Fritiofson <andreas.fritiofson@gmail.com>
Sat, 6 Jul 2013 22:41:49 +0000 (00:41 +0200)
committerSpencer Oliver <spen@spen-soft.co.uk>
Mon, 15 Jul 2013 10:06:18 +0000 (10:06 +0000)
commit7009d8f913e4e75c4eac7ef946b822ad8f44ae6d
treeffc9bdea4cc8d6c1fff4cba8ff46c09385539117
parentbbb0896cffe0f7643e8cc17328a62b54934f2e8b
automake: Don't install libopenocd

Regular users (and probably no-one else either) have no use for this
library that is installed by default.

Change-Id: Ie94e1550cec33f26ef9b68e7ce4f46494f18e644
Signed-off-by: Andreas Fritiofson <andreas.fritiofson@gmail.com>
Reviewed-on: http://openocd.zylin.com/1479
Tested-by: jenkins
Reviewed-by: Xiaofan <xiaofanc@gmail.com>
Reviewed-by: Spencer Oliver <spen@spen-soft.co.uk>
src/Makefile.am