Remove support for the GPL incompatible FTDI D2XX library
[openocd.git] / tcl / interface / usb-jtag.cfg
index 15274d5..cb4d29b 100644 (file)
 #
 # TODO: Refactor the usb_blaster driver to allow loading firmware using any low
 # level driver. Loading firmware is currently only supported on the ublast2
-# driver but ixo-usb-jtag requires the ftdi or ftd2xx driver.
+# driver but ixo-usb-jtag requires the ftdi driver.
 
 interface usb_blaster
 usb_blaster_vid_pid 0x16C0 0x06AD
 usb_blaster_device_desc "Van Ooijen Technische Informatica"
 # ixo-usb-jtag is only compatible with the ublast1 protocol implemented via the
-# ftdi or ftd2xx modes, using ublast2 will cause openocd to hang.
+# ftdi modes, using ublast2 will cause openocd to hang.
 usb_blaster_lowlevel_driver ftdi