allow #include directives to use module name
[openocd.git] / src / xsvf / Makefile.am
index abc6b482b2d64bd0535b0773ddf5c13ef9e9defc..5a58e26926c297cc3bd8605390c67404c9599d06 100644 (file)
@@ -1,6 +1,8 @@
 AM_CPPFLAGS = \
 AM_CPPFLAGS = \
+       -I$(top_srcdir)/src \
        -I$(top_srcdir)/src/server \
        -I$(top_srcdir)/src/helper \
        -I$(top_srcdir)/src/server \
        -I$(top_srcdir)/src/helper \
+       -I$(top_srcdir)/src/svf \
        -I$(top_srcdir)/src/jtag
 
 METASOURCES = AUTO
        -I$(top_srcdir)/src/jtag
 
 METASOURCES = AUTO
@@ -8,4 +10,4 @@ noinst_LTLIBRARIES = libxsvf.la
 noinst_HEADERS = xsvf.h
 libxsvf_la_SOURCES = xsvf.c
 
 noinst_HEADERS = xsvf.h
 libxsvf_la_SOURCES = xsvf.c
 
-MAINTAINERCLEANFILES = Makefile.in
+MAINTAINERCLEANFILES = $(srcdir)/Makefile.in

Linking to existing account procedure

If you already have an account and want to add another login method you MUST first sign in with your existing account and then change URL to read https://review.openocd.org/login/?link to get to this page again but this time it'll work for linking. Thank you.

SSH host keys fingerprints

1024 SHA256:YKx8b7u5ZWdcbp7/4AeXNaqElP49m6QrwfXaqQGJAOk gerrit-code-review@openocd.zylin.com (DSA)
384 SHA256:jHIbSQa4REvwCFG4cq5LBlBLxmxSqelQPem/EXIrxjk gerrit-code-review@openocd.org (ECDSA)
521 SHA256:UAOPYkU9Fjtcao0Ul/Rrlnj/OsQvt+pgdYSZ4jOYdgs gerrit-code-review@openocd.org (ECDSA)
256 SHA256:A13M5QlnozFOvTllybRZH6vm7iSt0XLxbA48yfc2yfY gerrit-code-review@openocd.org (ECDSA)
256 SHA256:spYMBqEYoAOtK7yZBrcwE8ZpYt6b68Cfh9yEVetvbXg gerrit-code-review@openocd.org (ED25519)
+--[ED25519 256]--+
|=..              |
|+o..   .         |
|*.o   . .        |
|+B . . .         |
|Bo. = o S        |
|Oo.+ + =         |
|oB=.* = . o      |
| =+=.+   + E     |
|. .=o   . o      |
+----[SHA256]-----+
2048 SHA256:0Onrb7/PHjpo6iVZ7xQX2riKN83FJ3KGU0TvI0TaFG4 gerrit-code-review@openocd.zylin.com (RSA)