partial support for 568013 and 568037, target integration.
[openocd.git] / src / target / Makefile.am
index 1a2fbd6c68b3223992a31ef8c3044337cd467447..eb1e6dbfd0fcc01bc0c7f59dd42ce3f42b244d33 100644 (file)
@@ -33,7 +33,8 @@ libtarget_la_SOURCES = \
        $(MIPS32_SRC) \
        avrt.c \
        dsp563xx.c \
-       dsp563xx_once.c
+       dsp563xx_once.c \
+       dsp5680xx.c
 
 TARGET_CORE_SRC = \
        algorithm.c \
@@ -134,6 +135,7 @@ noinst_HEADERS = \
        avrt.h \
        dsp563xx.h \
        dsp563xx_once.h \
+       dsp5680xx.h \
        breakpoints.h \
        cortex_m3.h \
        cortex_a.h \

Linking to existing account procedure

If you already have an account and want to add another login method you MUST first sign in with your existing account and then change URL to read https://review.openocd.org/login/?link to get to this page again but this time it'll work for linking. Thank you.

SSH host keys fingerprints

1024 SHA256:YKx8b7u5ZWdcbp7/4AeXNaqElP49m6QrwfXaqQGJAOk gerrit-code-review@openocd.zylin.com (DSA)
384 SHA256:jHIbSQa4REvwCFG4cq5LBlBLxmxSqelQPem/EXIrxjk gerrit-code-review@openocd.org (ECDSA)
521 SHA256:UAOPYkU9Fjtcao0Ul/Rrlnj/OsQvt+pgdYSZ4jOYdgs gerrit-code-review@openocd.org (ECDSA)
256 SHA256:A13M5QlnozFOvTllybRZH6vm7iSt0XLxbA48yfc2yfY gerrit-code-review@openocd.org (ECDSA)
256 SHA256:spYMBqEYoAOtK7yZBrcwE8ZpYt6b68Cfh9yEVetvbXg gerrit-code-review@openocd.org (ED25519)
+--[ED25519 256]--+
|=..              |
|+o..   .         |
|*.o   . .        |
|+B . . .         |
|Bo. = o S        |
|Oo.+ + =         |
|oB=.* = . o      |
| =+=.+   + E     |
|. .=o   . o      |
+----[SHA256]-----+
2048 SHA256:0Onrb7/PHjpo6iVZ7xQX2riKN83FJ3KGU0TvI0TaFG4 gerrit-code-review@openocd.zylin.com (RSA)