Remove support for the GPL incompatible FTDI D2XX library
[openocd.git] / src / jtag / drivers / usb_blaster / Makefile.am
index 0fb4700..0d4ef61 100644 (file)
@@ -7,14 +7,10 @@ libocdusbblaster_la_SOURCES = $(USB_BLASTER_SRC)
 
 USB_BLASTER_SRC = usb_blaster.c
 
-if USB_BLASTER_LIBFTDI
+if USB_BLASTER
 USB_BLASTER_SRC += ublast_access_ftdi.c
 endif
 
-if USB_BLASTER_FTD2XX
-USB_BLASTER_SRC += ublast_access_ftd2xx.c
-endif
-
 if USB_BLASTER_2
 USB_BLASTER_SRC += ublast2_access_libusb.c
 endif