remove libusb0_common support
[openocd.git] / src / jtag / drivers / Makefile.am
index 7fbcd584f20daa365bea8caa335f92e0d9d90bca..47b19470ee35408d6861912c20957b1ae9464d7f 100644 (file)
@@ -31,9 +31,6 @@ if USE_LIBUSB0
 DRIVERFILES += %D%/usb_common.c
 %C%_libocdjtagdrivers_la_CPPFLAGS += $(LIBUSB0_CFLAGS)
 %C%_libocdjtagdrivers_la_LIBADD += $(LIBUSB0_LIBS)
-if !USE_LIBUSB1
-DRIVERFILES += %D%/libusb0_common.c
-endif
 endif
 
 if USE_LIBFTDI
@@ -171,7 +168,6 @@ DRIVERHEADERS = \
        %D%/bitbang.h \
        %D%/bitq.h \
        %D%/jtag_usb_common.h \
-       %D%/libusb0_common.h \
        %D%/libusb1_common.h \
        %D%/libusb_common.h \
        %D%/minidriver_imp.h \

Linking to existing account procedure

If you already have an account and want to add another login method you MUST first sign in with your existing account and then change URL to read https://review.openocd.org/login/?link to get to this page again but this time it'll work for linking. Thank you.

SSH host keys fingerprints

1024 SHA256:YKx8b7u5ZWdcbp7/4AeXNaqElP49m6QrwfXaqQGJAOk gerrit-code-review@openocd.zylin.com (DSA)
384 SHA256:jHIbSQa4REvwCFG4cq5LBlBLxmxSqelQPem/EXIrxjk gerrit-code-review@openocd.org (ECDSA)
521 SHA256:UAOPYkU9Fjtcao0Ul/Rrlnj/OsQvt+pgdYSZ4jOYdgs gerrit-code-review@openocd.org (ECDSA)
256 SHA256:A13M5QlnozFOvTllybRZH6vm7iSt0XLxbA48yfc2yfY gerrit-code-review@openocd.org (ECDSA)
256 SHA256:spYMBqEYoAOtK7yZBrcwE8ZpYt6b68Cfh9yEVetvbXg gerrit-code-review@openocd.org (ED25519)
+--[ED25519 256]--+
|=..              |
|+o..   .         |
|*.o   . .        |
|+B . . .         |
|Bo. = o S        |
|Oo.+ + =         |
|oB=.* = . o      |
| =+=.+   + E     |
|. .=o   . o      |
+----[SHA256]-----+
2048 SHA256:0Onrb7/PHjpo6iVZ7xQX2riKN83FJ3KGU0TvI0TaFG4 gerrit-code-review@openocd.zylin.com (RSA)