libusb: require pkg-config support
[openocd.git] / src / helper / Makefile.am
index 9e27d05..215bbae 100644 (file)
@@ -5,6 +5,8 @@ noinst_LTLIBRARIES = libhelper.la
 
 CONFIGFILES = options.c time_support_common.c
 
+libhelper_la_CPPFLAGS = $(AM_CPPFLAGS) $(LIBUSB1_CFLAGS)
+
 libhelper_la_SOURCES = \
        binarybuffer.c \
        $(CONFIGFILES) \