target: remove legacy target events
[openocd.git] / doc / Makefile.am
index 6bc2ea88039950e3bd4680037aefaca5f4ecc6a0..6759ed5e7d0405893ca851af53a27e2d85cfe564 100644 (file)
@@ -1,6 +1,20 @@
 info_TEXINFOS = openocd.texi
 openocd_TEXINFOS = fdl.texi
 man_MANS = openocd.1
-EXTRA_DIST = openocd.1
+EXTRA_DIST = openocd.1 \
+       INSTALL.txt
 
-MAINTAINERCLEANFILES = Makefile.in mdate-sh texinfo.tex
+dist-hook:
+       mkdir $(distdir)/manual
+       cp -p $(srcdir)/manual/*.txt $(distdir)/manual
+       for i in $$(cd $(srcdir)/manual/ && ls -d */); do \
+               mkdir $(distdir)/manual/$$i; \
+               cp -p $(srcdir)/manual/$$i/* $(distdir)/manual/$$i/; \
+       done
+
+MAINTAINERCLEANFILES = \
+       $(srcdir)/Makefile.in \
+       $(srcdir)/mdate-sh \
+       $(srcdir)/stamp-vti \
+       $(srcdir)/version.texi \
+       $(srcdir)/texinfo.tex

Linking to existing account procedure

If you already have an account and want to add another login method you MUST first sign in with your existing account and then change URL to read https://review.openocd.org/login/?link to get to this page again but this time it'll work for linking. Thank you.

SSH host keys fingerprints

1024 SHA256:YKx8b7u5ZWdcbp7/4AeXNaqElP49m6QrwfXaqQGJAOk gerrit-code-review@openocd.zylin.com (DSA)
384 SHA256:jHIbSQa4REvwCFG4cq5LBlBLxmxSqelQPem/EXIrxjk gerrit-code-review@openocd.org (ECDSA)
521 SHA256:UAOPYkU9Fjtcao0Ul/Rrlnj/OsQvt+pgdYSZ4jOYdgs gerrit-code-review@openocd.org (ECDSA)
256 SHA256:A13M5QlnozFOvTllybRZH6vm7iSt0XLxbA48yfc2yfY gerrit-code-review@openocd.org (ECDSA)
256 SHA256:spYMBqEYoAOtK7yZBrcwE8ZpYt6b68Cfh9yEVetvbXg gerrit-code-review@openocd.org (ED25519)
+--[ED25519 256]--+
|=..              |
|+o..   .         |
|*.o   . .        |
|+B . . .         |
|Bo. = o S        |
|Oo.+ + =         |
|oB=.* = . o      |
| =+=.+   + E     |
|. .=o   . o      |
+----[SHA256]-----+
2048 SHA256:0Onrb7/PHjpo6iVZ7xQX2riKN83FJ3KGU0TvI0TaFG4 gerrit-code-review@openocd.zylin.com (RSA)