Update Autotools Mythbuster link to avoid multiple redirects.
[openocd.git] / README
diff --git a/README b/README
index 00e83bb..2ff0329 100644 (file)
--- a/README
+++ b/README
@@ -277,7 +277,7 @@ e.g. for cross-building for Windows 32-bit with MinGW on Debian:
 To make pkg-config work nicely for cross-compiling, you might need an
 additional wrapper script as described at
 
-  http://www.flameeyes.eu/autotools-mythbuster/pkgconfig/cross-compiling.html
+  https://autotools.io/pkgconfig/cross-compiling.html
 
 This is needed to tell pkg-config where to look for the target
 libraries that OpenOCD depends on. Alternatively, you can specify