Update autotools scripts to require automake 1.6. The configure.in script
[openocd.git] / Makefile.am
index ef17876..c01c48f 100644 (file)
@@ -1,6 +1,6 @@
 # not a GNU package. You can remove this line, if
 # have all needed files, that a GNU package needs
-AUTOMAKE_OPTIONS = foreign 1.4
+AUTOMAKE_OPTIONS = foreign 1.6
 
 nobase_dist_pkgdata_DATA = \
        contrib/libdcc/dcc_stdio.c \
@@ -18,6 +18,8 @@ MAINTAINERCLEANFILES = \
        config.guess \
        config.sub \
        config.h.in \
+       config.h.in~ \
+       compile \
        missing \
        aclocal.m4 \
        install-sh